Go Back   Forums @ The Digital Fix > Gadgets and Gizmos > Home Entertainment Hardware forum

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-11-2017, 11:52   #1
Dave B
Stock Photographer
 
Join Date: Mar 2001
Location: Back in the bloody UK!
Posts: 3,611
Thanks: 203
Thanked 33 Times in 28 Posts
Pioneer amp turning off and then no picture

My sons Pioneer surround amp turns off if he has it on all day and when that happens we can't seem to get the picture back although we can still hear the sound.

Am presuming it could be over heating, hence why it goes off as the next day all is fine again.

It's sat on his desk with nothing on top or around it but is on all day as all the sources go through it via HDMI, so to watch anything or play games the amp goes on.

Any ideas?

Thanks,

Dave
__________________
| My GitHub Pages | gamerTag: FatDeadlyDave | Switch: 7317-0703-1128 |
Dave B is offline   Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loss of picture on Pioneer DV626D Rabbi of Caerbannog Home Entertainment Hardware forum 1 20-12-2003 23:55
Sony DVD Picot, Pioneer 53" RPTV and b&w picture Guest 476 Home Entertainment Hardware forum 0 01-07-2003 14:58
help with Pioneer DCS-303 - black and white picture. Guest 476 Home Entertainment Hardware forum 5 06-04-2003 02:20
Pioneer 545 not stretching R1 picture??? jambo Home Entertainment Hardware forum 8 10-04-2002 18:52
Problem with flashing s-video picture on Pioneer 444 Guest 6271 Home Entertainment Hardware forum 4 24-03-2002 16:53

All times are GMT. The time now is 17:04.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2000 - 2018 Poisonous Monkey Ltd. Part of The Digital Fix Network