Go Back   Forums @ The Digital Fix > Entertainment Discussion Forums > Film Discussion

Notices

Reply
 
Thread Tools Display Modes
Old 15-11-2001, 09:02   #1
Guest 8258
Trusted User
 
Join Date: May 2001
Location: Co. Meath, Ireland
Posts: 1,223
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Planet of the Apes - EVM

Has anyone tried the Enhanced Viewing Mode yet?

The symbol appears I press enter button my remote, the Behind the Scenes feature runs but when it finishes the DVD stops playing.

The DVD also stops on the Multi-Angle stuff on disc 2!

Anyone else experience problems? :confused:

My DVD player is a Wharfedale DVD 750 with the upgrade chip!
Guest 8258 is offline   Reply With Quote
Old 16-11-2001, 12:38   #2
Guest 8258
Trusted User
 
Join Date: May 2001
Location: Co. Meath, Ireland
Posts: 1,223
Thanks: 0
Thanked 0 Times in 0 Posts
Anybody?
Guest 8258 is offline   Reply With Quote
Old 17-11-2001, 20:20   #3
Guest 1626
A Man With A Mission
 
Guest 1626's Avatar
 
Join Date: Nov 2000
Location: Stuck on 'LV 426' after botched salvage op'
Posts: 1,491
Thanks: 0
Thanked 0 Times in 0 Posts
Probably just the 'low end' Wharfie struggling with the DVD's advanced nature.

If it's only a problem with the extras, I wouldn't worry, just as long as you can enjoy the main feature (obviously not in this case: POTA )

Have you had any problems with other discs that are termed 'advanced' in their nature, or discs that have known minor problems - Infinifilm releases, Terminator 2, Monty Python and The Holy Grail?
Guest 1626 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT. The time now is 00:53.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2000 - 2018 Poisonous Monkey Ltd. Part of The Digital Fix Network