Go Back   Forums @ The Digital Fix > Gadgets and Gizmos > Computing Forum

Reply
 
Thread Tools Display Modes
Old 08-10-2020, 20:25   #1
AdamBrunt
Trusted User
 
Join Date: Sep 2000
Location: UK
Posts: 25,776
Thanks: 151
Thanked 305 Times in 212 Posts
Outlook stuck on "Update in Progress" ??

Hi all,

As above really.

I have been using Outlook 365 ony home PC fine for nearly a year until the other day where it started throwing errors and quitting.

I have tried reinstalling it about 20 times over the last few days but every time it starts it gets stuck on the pink "Update in progress - optimising mailbox" message and also shows the "metered connection" yellow warning despite being on wired fibre connection.

I have tried using the Microsoft SAR tool ( or whatever it's called ) but that just bombs out claiming I am not licensed to use Outlook even though (a) every other 365 Family app works fine and (b) every one else under the same subscription can use ALL the apps fine.

The one weird thing I have noticed during the multiple re-installs ... every app appears on the Start button as 'New' EXCEPT Outlook ??

Anyone got any ideas ? Much as I like Thunderbird its UI is not a patch on Outlook
AdamBrunt is offline   Reply With Quote
Old 08-10-2020, 20:55   #2
mjr
Trusted User
 
Join Date: Jun 2000
Location: UK
Posts: 2,562
Thanks: 484
Thanked 127 Times in 97 Posts
Have you tried using their removal tool rather then the inbuilt uninstall:
https://support.microsoft.com/en-us/...c-2fdf5dbf61d8

It's linked about half way down that page.

I don't know how thorough it is but I'd suggest assuming that it might actually delete your Outlook profile in the process so worth looking into backing that up first unless you're sure there's nothing in it you need to keep.
mjr is offline   Reply With Quote
Old 08-10-2020, 21:09   #3
AdamBrunt
Trusted User
 
Join Date: Sep 2000
Location: UK
Posts: 25,776
Thanks: 151
Thanked 305 Times in 212 Posts
Yep, tried that as well.

It is a lot more thorough but still makes no difference
AdamBrunt is offline   Reply With Quote
Old 09-10-2020, 08:03   #4
shteve
[o]EvilTwinkle
 
shteve's Avatar
 
Join Date: Sep 2002
Location: Cov
Posts: 6,389
Thanks: 541
Thanked 836 Times in 602 Posts
Outlook had a major service outage the other day and there's still an ongoing issue with the android mobile version. You may still be seeing remnants of the previous issue.
__________________
I've got a signature and an avatar :p
shteve is offline   Reply With Quote
Old 09-10-2020, 16:48   #5
AdamBrunt
Trusted User
 
Join Date: Sep 2000
Location: UK
Posts: 25,776
Thanks: 151
Thanked 305 Times in 212 Posts
Finally figured out ( or rather more Googling ) the issue.

Office 365 didn't like my registry change of making my E drive the default program files drive, and their is no 'custom install' option for 365 ( or ClickToRun ). A couple of junctions later and it is happy again.

Weird thing though .... I made that registry change at least 6 months ago and until today didn't even know how to make 'junctions' in W10 yet Office only stopped working the other day
AdamBrunt is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 Laptop stuck on "Start-up repair" dunkle Computing Forum 2 09-10-2013 18:41
DMR-E55 stuck in "self check" mode ? AdamBrunt Home Entertainment Hardware forum 4 10-12-2007 12:37

All times are GMT. The time now is 04:07.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright ©2000 - 2018 Poisonous Monkey Ltd. Part of The Digital Fix Network