Go Back   Forums @ The Digital Fix > Gadgets and Gizmos > Computing Forum

Notices

Reply
 
Thread Tools Display Modes
Old 23-12-2005, 18:56   #1
Xenole
Trusted User
 
Join Date: Mar 2000
Location: Grimsby
Posts: 7,083
Thanks: 0
Thanked 9 Times in 8 Posts
Anyone used Giganews - slow speeds?

Since I got 10MB NTL broadband, I can easily get the full 1.17Meg/sec off Giganews, but recently, I've noticed that after 11am/12pm, suddenly I'm lucky to get a third of that.

eg
Say I download headers at 8am. I get 1.17Meg/sec.
Do the same 3 hours later and 300k/sec.
Couple of hours after that, <100k/sec usually.

Same with downloads.
3 threads can easily manage over 1meg/sec in the morning, but in the evening, I'm lucky to get over 200k/sec.
(Trying 10 right now and just scraping 800k/sec)

Did a traceback and everything is fine (<12ms for most hops)

Visited some other sites and can pretty much max out the connection.

No idea what's wrong, but it seems to be only Giganews that is getting slow.
Anyone else experiencing this?
Xenole is offline   Reply With Quote
Old 23-12-2005, 19:19   #2
sjgill
What?
 
Join Date: Mar 2002
Location: Toronto, ON
Posts: 199
Thanks: 1
Thanked 1 Time in 1 Post
Quote:
Originally Posted by Xenole
Since I got 10MB NTL broadband, I can easily get the full 1.17Meg/sec off Giganews, but recently, I've noticed that after 11am/12pm, suddenly I'm lucky to get a third of that.

eg
Say I download headers at 8am. I get 1.17Meg/sec.
Do the same 3 hours later and 300k/sec.
Couple of hours after that, <100k/sec usually.

Same with downloads.
3 threads can easily manage over 1meg/sec in the morning, but in the evening, I'm lucky to get over 200k/sec.
(Trying 10 right now and just scraping 800k/sec)

Did a traceback and everything is fine (<12ms for most hops)

Visited some other sites and can pretty much max out the connection.

No idea what's wrong, but it seems to be only Giganews that is getting slow.
Anyone else experiencing this?

I've been using gignews for a couple of years now and not had any speed problems. Are you connecting to the european news servers or the US ones?

It could also be traffic shaping at your ISP or network traffic. Most ISP's give priority to different network traffic (usually surfing and e-mail are top). It could be that usenet traffic is on a lower priority and suffers at busy times..
sjgill is offline   Reply With Quote
Old 23-12-2005, 20:14   #3
Xenole
Trusted User
 
Join Date: Mar 2000
Location: Grimsby
Posts: 7,083
Thanks: 0
Thanked 9 Times in 8 Posts
European server although not much luck with the US one either. Giganews were at a loss to why.
When I had my 3MBit connection I could easily max that out for headers etc at any time of day eg 360k/sec.
Xenole is offline   Reply With Quote
Old 07-01-2006, 08:37   #4
Xenole
Trusted User
 
Join Date: Mar 2000
Location: Grimsby
Posts: 7,083
Thanks: 0
Thanked 9 Times in 8 Posts
It does appear that since the upgrade to the 10MBit service. NTL are in fact throttling Usenet downloads at certain times of day as I found a forum where others are having similar problems.
Xenole is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT. The time now is 21:22.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2000 - 2018 Poisonous Monkey Ltd. Part of The Digital Fix Network