Go Back   Forums @ The Digital Fix > Gadgets and Gizmos > Computing Forum

Notices

Reply
 
Thread Tools Display Modes
Old 27-08-2006, 09:34   #1
Guest 48579
Banned
 
Join Date: Jan 2005
Posts: 15,313
Thanks: 29
Thanked 15 Times in 12 Posts
Links not working in wordpress????

I have a blog which I am working on in Wordpress.

I had an old version with a previous install and everything worked fine - links on images and links on text.

However, as you will see if you click on that "Stop Whispering" link in my sig, links simply dont work in my new installation of Wordpress!

Can anyone tell me why? It makes my site look awful and I don't want to continue developing it until I can get it fixed.
Guest 48579 is offline   Reply With Quote
Old 27-08-2006, 21:13   #2
Guest 48579
Banned
 
Join Date: Jan 2005
Posts: 15,313
Thanks: 29
Thanked 15 Times in 12 Posts
No-one?
Guest 48579 is offline   Reply With Quote
Old 28-08-2006, 04:41   #3
roddy
Trusted User
 
Join Date: Jan 2003
Location: Undetermined
Posts: 2,874
Thanks: 28
Thanked 101 Times in 64 Posts
Looks like you used to have a plug-in / filter that allowed you to use BBCode (ie [url= . . .], like on here) rather than standard HTML, and that has stopped working with the upgrade.

As you've only got six entries, I'd just edit them and use HTML instead.

Last edited by roddy; 28-08-2006 at 04:47. Reason: oops I broke teh forums!!!!!
roddy is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT. The time now is 12:54.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2000 - 2018 Poisonous Monkey Ltd. Part of The Digital Fix Network