Go Back   Forums @ The Digital Fix > Gadgets and Gizmos > Computing Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-01-2021, 14:08   #1
AdamBrunt
Trusted User
 
Join Date: Sep 2000
Location: UK
Posts: 26,303
Thanks: 196
Thanked 375 Times in 261 Posts
Have I just broken my GFX card ??

Hi all,

So I have a Dell Optiplex SFF which has been running a MSI GeForce GTX 1650 GFX card fine for the past 6 months.

The PC is mounted under my desk and I just whacked it with my knee and the PC then started making a loud humming/buzzing noise though everything appears to still be running though the PC lost its hard wired internet connection at the same time ??

Opening up the case I can see that one of the two fans, on the card, is not spinning very freely ( compared to the other one ) and that is where the new noise is coming from.

Is it possible to disable the faulty fan ? Is that even wise ? Is it easy to fix ? And would the faulty fan and loss of internet be corrected ?

UPDATE: Panic over ... a couple of quick blows/taps on the faulty fan and it running normally now

Last edited by AdamBrunt; 01-01-2021 at 14:53.
AdamBrunt is offline   Reply With Quote
Thanked once by:
driver8 (02-01-2021)
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another Ebay woes question - Buyer annoyed broken ipod was broken jockosjungle Suppliers and Shopping Forum 17 12-06-2013 13:23
Broken PC-Help! Guest 3045 Computing Forum 2 27-06-2007 21:16
Router or network card broken ? deanos Computing Forum 2 25-07-2004 21:14

All times are GMT. The time now is 02:26.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.qq
Copyright ©2000 - 2021 Network N Ltd.