Go Back   Forums @ The Digital Fix > Gadgets and Gizmos > Computing Forum

Reply
 
Thread Tools Display Modes
Old 29-07-2009, 14:48   #1
Professor Abronsius
Fearless Vampire Killer
 
Professor Abronsius's Avatar
 
Join Date: Aug 2001
Location: Konigsberg
Posts: 13,046
Thanks: 183
Thanked 491 Times in 207 Posts
Latest Update For Internet Explorer 8 - logs me out of here every every 20 mins!!!

Hey folks,

Just got the latest MS Update for Internet Explorer 8 this morning. Now every 20 mins or so i am gettting logged out of here and other sites like avforums, even though i am ticking the remember me box?!?!?!?

Anyone know how to get round this?

Not a huge problem more an inconvenience.

Thanks in advance for any assistance.

Cheers.
Professor Abronsius is offline   Reply With Quote
Old 29-07-2009, 20:32   #2
hongkong_uk
Trusted User
 
Join Date: Feb 2001
Location: UK
Posts: 737
Thanks: 3
Thanked 4 Times in 2 Posts
It's probably IE's way of telling you to switch to a decent browser..
hongkong_uk is offline   Reply With Quote
Old 29-07-2009, 20:33   #3
Professor Abronsius
Fearless Vampire Killer
 
Professor Abronsius's Avatar
 
Join Date: Aug 2001
Location: Konigsberg
Posts: 13,046
Thanks: 183
Thanked 491 Times in 207 Posts
What would you recommend... ?
Professor Abronsius is offline   Reply With Quote
Old 29-07-2009, 20:35   #4
hongkong_uk
Trusted User
 
Join Date: Feb 2001
Location: UK
Posts: 737
Thanks: 3
Thanked 4 Times in 2 Posts
Apart from IE......anything!

At the moment I am using Chrome or Firefox. Mostly Chrome though (for the speed)
hongkong_uk is offline   Reply With Quote
Old 29-07-2009, 21:21   #5
ian turner
Trusted User
 
ian turner's Avatar
 
Join Date: Jan 2002
Location: the pits
Posts: 12,344
Thanks: 15
Thanked 315 Times in 303 Posts
try resetting ie to default settings (tools->internet options->advanced tab->reset button)
Swapping to another browser won't free you from such update problems.
__________________
---------------------------------------------------------------------------------
All important data is backed up. If you didn't back it up it wasn't important
------------------------------------------------------------------------------------
ian turner is offline   Reply With Quote
Old 29-07-2009, 21:24   #6
Professor Abronsius
Fearless Vampire Killer
 
Professor Abronsius's Avatar
 
Join Date: Aug 2001
Location: Konigsberg
Posts: 13,046
Thanks: 183
Thanked 491 Times in 207 Posts
Seems to be only if i am idle. If i am active on the forums then its fine.

What do i lose settings wise if i reset Ian... ?
Professor Abronsius is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Browser / internet stopping working after about 10 mins... Guest 19948 Computing Forum 3 16-06-2007 14:55
Internet Explorer 7 so slow in Vista - Anything I can do? - UPDATE Post #13 Tempest Computing Forum 16 01-05-2007 02:13
Internet Explorer ASP Bug Guest 17789 Computing Forum 7 29-01-2005 00:21
Why is my Internet Explorer still doing this? craig@rewind Computing Forum 6 29-08-2004 08:58
Please help!!no internet explorer! Guest 18324 Computing Forum 19 25-08-2004 11:37

All times are GMT. The time now is 19:25.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright ©2000 - 2018 Poisonous Monkey Ltd. Part of The Digital Fix Network