Go Back   Forums @ The Digital Fix > Gadgets and Gizmos > Computing Forum

Reply
 
Thread Tools Display Modes
Old 29-10-2005, 14:02   #1
DJBenson
Android Defector
 
DJBenson's Avatar
 
Join Date: Jul 2000
Location: Burnley - Eagerly awaiting Bolton and Blackburn's demotion...
Posts: 5,693
Thanks: 93
Thanked 149 Times in 117 Posts
4 Meg Broadband Issues (Slow streaming)

I recently upgraded to 4meg cable until 10meg becomes available in my area and my PC appears to be having issues delivering the full bandwidth.

If I use Getright to download from a server and use multiple connections I can achieve the full speed (480k/sec) but if I use say Windows Media Player to stream a video from the same server, I get nowhere near that and as a result get video buffer underruns all the time.

If I download using Firefox I get about 240k/sec.

I remember when I upgraded to 2meg ADSL I messed with some settings using DrTCP or something like that - does anyone have ideal settings for 4meg cable that give full speed video streaming?
DJBenson is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT. The time now is 20:27.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright ©2000 - 2018 Poisonous Monkey Ltd. Part of The Digital Fix Network