Go Back   Forums @ The Digital Fix > Gadgets and Gizmos > Computing Forum

Reply
 
Thread Tools Display Modes
Old 11-12-2004, 10:30   #1
philatio
up spook hill
 
philatio's Avatar
 
Join Date: Sep 2001
Location: da hood
Posts: 2,025
Thanks: 10
Thanked 32 Times in 15 Posts
Angry Wanadoo - Email problem UPDATE: Actually a new Norton AV bug

Anyone else on Wanado dial-up having an email nightmare again?

Couldn't download email thru Outlook at all last night. Same problem as 2 weekends ago when they first claimed there was no problem, then they said it was our firewalls, 3 days later admitted their email server had crashed.

Managed to get my email this morning after about 10 attempts.. where it downloaded a few emails.. then failed.. so I had to login to webmail, delete the ones that downloaded (so they wouldn't download again).. try Outlook again.. get a few more... fail Repeat Repeat.......

Once again, Wannado service status page says everything is hunky-dory.

Looking for a new ISP now.
Wannado obviously don't care about Anytime dialup customers anymore. Even when it works... the connection is rubbish and drops after 10 mins.



[/RANT]

Last edited by philatio; 11-12-2004 at 23:09.
philatio is offline   Reply With Quote
Old 11-12-2004, 11:21   #2
Guest 949
been here ages
 
Join Date: Sep 2000
Location: Mansfield, UK
Posts: 1,104
Thanks: 0
Thanked 0 Times in 0 Posts
Hmmm...No problems here.
Never had a problem with wannado email..

I had problems with their dial-up though when i was on it. But since going on broadband its been fine. They still haven't implemented the download limits on broaband yet and i have been on it nearly a year.
Guest 949 is offline   Reply With Quote
Old 11-12-2004, 13:27   #3
quagaar
Smegging Smeg
 
quagaar's Avatar
 
Join Date: Aug 2002
Posts: 540
Thanks: 3
Thanked 0 Times in 0 Posts
No problems here at the moment and I'm on Wanadoo Anytime.

Have had a couple of times recently where I've been unable to download emails, although it usually sorts itself out within an hour or so. Just sits there and can't connect - damn those red X's.
__________________
"Rimmer, aliens used our bog roll?"
quagaar is offline   Reply With Quote
Old 11-12-2004, 16:46   #4
philatio
up spook hill
 
philatio's Avatar
 
Join Date: Sep 2001
Location: da hood
Posts: 2,025
Thanks: 10
Thanked 32 Times in 15 Posts
Oooops

After much paddying and searching have discovered its a bug in Norton Antivirus casued by an update after 6 December.
Fixed now

Apologies to Wanapoo.
They're still rubbish though.
philatio is offline   Reply With Quote
Old 11-12-2004, 19:04   #5
The Bear
Old-gold and black member
 
The Bear's Avatar
 
Join Date: Jan 2001
Location: Molineux
Posts: 16,538
Thanks: 364
Thanked 1,536 Times in 501 Posts
I've never had a single problem in years of Freeserve/Wanadoo 56k, 512k, 1Mbps service.

Not one!!

Last edited by The Bear; 11-12-2004 at 19:05.
The Bear is offline   Reply With Quote
Old 11-12-2004, 19:25   #6
cedge
PSN: cedge17, Xbox: cedge
 
Join Date: Mar 2001
Location: Dorset
Posts: 4,182
Thanks: 673
Thanked 26 Times in 22 Posts
We've had wanadoo dialup for about a week and have had all the same problems as the OP (Haven't got Norton either) and have given in and signed up with virgin's no contract broadband as wanadoo's dial up has just been pants.
cedge is offline   Reply With Quote
Old 11-12-2004, 21:03   #7
Guest 32679
legend
 
Join Date: Jun 2003
Location: WALES
Posts: 537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by The Bear
I've never had a single problem in years of Freeserve/Wanadoo 56k, 512k, 1Mbps service.

Not one!!
Me neither, except when trying to ring their customer services dept. 9pm on a Tuesday night, waited for 20mins on hold until i hung up
Other than that, cant fault it....
Guest 32679 is offline   Reply With Quote
Old 11-12-2004, 21:36   #8
philatio
up spook hill
 
philatio's Avatar
 
Join Date: Sep 2001
Location: da hood
Posts: 2,025
Thanks: 10
Thanked 32 Times in 15 Posts
Yeah.. my brother has them for Broadband. Can't fault em.

Dialup though.. they just don't care.
philatio is offline   Reply With Quote
Old 11-12-2004, 22:32   #9
Guest 4088
Trusted User
 
Join Date: Mar 2001
Location: Somerset
Posts: 1,287
Thanks: 0
Thanked 3 Times in 2 Posts
Quote:
Originally Posted by philatio
Oooops

After much paddying and searching have discovered its a bug in Norton Antivirus casued by an update after 6 December.
Fixed now

Apologies to Wanapoo.
They're still rubbish though.
What was the fix you found? Have come accross the same problem today and could only get round it by disabeling incoming email scans
Guest 4088 is offline   Reply With Quote
Old 11-12-2004, 23:05   #10
philatio
up spook hill
 
philatio's Avatar
 
Join Date: Sep 2001
Location: da hood
Posts: 2,025
Thanks: 10
Thanked 32 Times in 15 Posts
Norton Support Link

Last edited by philatio; 11-12-2004 at 23:07.
philatio is offline   Reply With Quote
Old 11-12-2004, 23:13   #11
Mr Silly
wandering and wondering
 
Join Date: Aug 2003
Location: UK - east
Posts: 4,381
Thanks: 3
Thanked 0 Times in 0 Posts
I had this prob too. Only got it sorted by removing Norton and then re-installing
Mr Silly is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT. The time now is 19:31.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright ©2000 - 2018 Poisonous Monkey Ltd. Part of The Digital Fix Network