Go Back   Forums @ The Digital Fix > Gadgets and Gizmos > Home Entertainment Hardware forum
login with facebook login with steam

Notices

Reply
 
Thread Tools Display Modes
Old 15-07-2003, 14:24   #1
dodocream
Your new favourite member
 
Join Date: Mar 2002
Location: SW London
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Arrow Silly sound mode question

I've just got round to setting my home cinema system back up after sending my FS2-AV Speakers + Sub back to Mission because they were broken. I've reconnected all the wires etc. to the amplifier (a Marantz SR4200) and everything seems to be working ok.

Initially I couldn't get any sound at all from the subwoofer but trying again with a full reset of the amp / sub a couple of days late seems to solved that problem - for now at least. However, there is another: everytime I select a sound mode other that DD or DTS (say Prologic I / II) the amplifier plays this sound in PCM mode. I've no expert in this field, as you may have guessed, but isn't PCM some stereo mode or something - i.e. not one for a standard 5.1 setup? Why won't my amp go back to how it used to be - playing Prologic TV in the regular, non-PCM mode and does this affect the sound output in any way?

Thanks in advance for any help.

DDC
dodocream is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT. The time now is 02:00.

Latest from TDF

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright ©2000 - 2012 Poisonous Monkey Ltd. Part of The Digital Fix Network